v2 SDKs are now deprecated